is-website-vulnerable - find security vulnerabilities in JavaScript libraries.

Overview

is-website-vulnerable is a finds publicly known security vulnerabilities in a website's frontend JavaScript libraries.

 

How to get this tool

To use this tool, please use a method listed below.

In a Linux (Debian OS), run the following command(s).

 

Ensure NodeJS is installed then run:

npm install -g is-website-vulnerable

 

Download directly from the following link:

 

How to execute

npx is-website-vulnerable https://example.com

 

References:

 

-----

Next steps:

 

This article was contributed by Jason Jacobs from Guyana. Jason is a member of the Caribbean CSPA.

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.