Cowpatty - Brute-force dictionary attack against WPA-PSK.

Overview

Cowpatty is a brute-force dictionary attack against WPA-PSK.

How to install

To use this tool, please use a method listed below

In a Linux (Debian OS), run the following command(s).

git clone https://github.com/joswr1ght/cowpatty.git

 

Download directly from the following link:

github.com/joswr1ght/cowpatty

 

 

How to execute

**Pending**

 

Reference(s):

 

Next steps:

 

This article was contributed by Gavin Dennis from Jamaica. Gavin is a member of the Caribbean CSPA.

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.